Incident with DNS configuration
Incident Report for DEV
Resolved
This incident has been resolved. DNS appears to be propagated but may still not resolve for some users due to local DNS caching.
Posted Apr 06, 2022 - 16:41 UTC
Update
DNS propagation is close to complete.
Posted Apr 06, 2022 - 16:13 UTC
Monitoring
A fix has been implemented and we are awaiting DNS propagation.
Posted Apr 06, 2022 - 15:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2022 - 15:12 UTC
Investigating
We are currently investigating a DNS issue.
Posted Apr 06, 2022 - 14:58 UTC
This incident affected: Website and API requests.