Website Performance Significantly Degraded
Incident Report for DEV
Resolved
We have killed the offending migration. The site should be back to operating normally now.
Posted Oct 19, 2020 - 17:57 UTC
Identified
We have identified an issue where the user table in our database has been locked due to a recent migration. We are figuring out how to handle the issue and will keep you posted as the situation evolves. Thank you for your patience.
Posted Oct 19, 2020 - 17:37 UTC
This incident affected: Website and API requests.